配资公司
配资公司 炒股入门 怎样炒股 什么是炒股 如何炒股 手机炒股 网上炒股 炒股名人 炒股技巧 炒股视频 炒股软件
 如何看K线图 如何选股 炒股名词 炒股心得 短线炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 银行利率
知识专题
· 经典股票入门教程
· 成交量知识
· K线图图解
· 炒股开户流程
· 股票名词
· 基金知识
· 基本面分析
· 技术面分析
· 概念板块
· 股票软件下载
· k线图基础知识
· k线图经典图解
· 成交量知识大全
· 短线技巧
· 基金投资入门
· 手机炒股
· 炒股经典实战技巧
· 短线技巧
· 选股技巧
· 跟庄技巧
· 买卖技巧
· 均线技巧
· 波段操作
· 解套方法
· 看盘技巧
· 炒股63招
· 名人炒股
推荐链接
· 股票交易费用
· 股票交易佣金
· 证券客服电话
· 手机开户App
· 基金净值查询
· 概念股票
 

优化极品CCI+量能柱线

源码如下:

网上曾有朋友上传了极品CCI分析公式!经本人优化加上强弱趋势分析!CCI上穿-100为反转信号!试盘买入!上穿0轴为强势成立加仓持股;当CCI 下穿200洗盘回调!用其客观存在相关顶底趋势确认!当股价回落江思工作上注意趋势变化,如再向上为主拉升期!个人看法!(配资公司 http://lylnnc.cn)
别光说不练!!直接上源码!!觉得不错!顶下并来点理想币哦!!谢谢!

飞狐的:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),linethick0;
DRAWTEXT(CROSS(200,CCI),250,下穿200),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,上穿-200),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,上穿-100),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,4,0),COLORRED;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLORGREEN;

STICKLINE(CCI>0,CCI,0,4,0),COLORRED;
STICKLINE(CCI<0,CCI,0,4,0),COLORff0000;
STICKLINE(CROSS(CCI,-200),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI),CCI,0,4,0),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),colorYELLOW,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
partline(差值>0,CCI70),linethick2;
partline(差值<0,CCI70),linethick2;
周CCI:"CCI.CCI#week",LINETHICK2,COLORWHITE;
0,COLORYELLOW;
{回调阴线买入}
阴线买入法:=C>O AND MA(C,5)<MA(C,10) AND REF(C<O,1) AND REF(C<O,2) AND REF(C<O,3) AND (REF(C,1)<REF(C,4)*0.88 OR REF(C,1)<REF(O,4)*0.88);
STICKLINE(阴线买入法,0,120,2,0),COLORGREEN;
配资公司 DRAWTEXT( 阴线买入法,125,回调阴买),COLORYELLOW;

热门文章
· 股票开户流程
· 炒股流程
· 实战中总结的股市操作原则
· 十大招教你追寻市场翻倍股票
· 短线高手七个步骤
· 3分钟教你学会最难的炒股神功
· 二十七条股票买进经验
· 证券市场中的金言玉律
· 黑马个股启动前的形态与捕捉技巧
· 股票投资理念的五大误区
· 股票买卖的不败法则
· K线力学秘籍
· 一位散户高手的炒股心得
· 卖出股票为何不能成交
· 上市公司基本报表分析方法
· 只投资你熟悉的股票
短线炒股
· 短线买入股票的原则与时机
· 股票短线卖出时机
· 短线看盘的几个重要时间
· 短线炒股绝招8式详解
· 股票短线操作10种基本招式
· 股票短线操作基本原则
· 高手做短线六法则
· 买入在收盘前十五分钟
· 60分钟图表短线操作经验
· 短线如何在下午收盘前下单
· 如何玩好超短线
· 超短线挂单买卖技巧
· 如何选出次日大涨的短线黑马
· 短线炒股的22条军规
· 短线卖出信号的把握技巧
· 短线暴涨个股出货的判断
配资公司 http://lylnnc.cn