配资公司
配资公司 炒股入门 怎样炒股 什么是炒股 如何炒股 手机炒股 网上炒股 炒股名人 炒股技巧 炒股视频 炒股软件
 如何看K线图 如何选股 炒股名词 炒股心得 短线炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 银行利率
知识专题
· 经典股票入门教程
· 成交量知识
· K线图图解
· 炒股开户流程
· 股票名词
· 基金知识
· 基本面分析
· 技术面分析
· 概念板块
· 股票软件下载
· k线图基础知识
· k线图经典图解
· 成交量知识大全
· 短线技巧
· 基金投资入门
· 手机炒股
· 炒股经典实战技巧
· 短线技巧
· 选股技巧
· 跟庄技巧
· 买卖技巧
· 均线技巧
· 波段操作
· 解套方法
· 看盘技巧
· 炒股63招
· 名人炒股
推荐链接
· 股票交易费用
· 股票交易佣金
· 证券客服电话
· 手机开户App
· 基金净值查询
· 概念股票
 

历史仓位统计-精品一个

源码如下:

BZ:=WEEKDAY;ZB:=BZ<REF(BZ,1);Z1:=SUMBARS(ZB,1);ZZ0:=SUMBARS(ZB,2);
BY:=MONTH;YB:=BY-REF(BY,1)<>0;Y1:=SUMBARS(YB,1);Y0:=SUMBARS(YB,2);
BJ:=ROUND(MONTH/3+0.3);JB:=BJ-REF(BJ,1)<>0;J1:=SUMBARS(JB,1);J0:=SUMBARS(JB,2);
BN:=IF(BY<7,1,2);NB:=BN-REF(BN,1)<>0;N1:=SUMBARS(NB,1);N0:=SUMBARS(NB,2);
配资公司 年:=YEAR;FN:=年-REF(年,1)<>0;FN1:=SUMBARS(FN,1);FN0:=SUMBARS(FN,2);

p:=SYSPARAM(1);
周仓:SUM(amount,Z1)/10000,linethick,colorffff;
两连周仓:=sum(amount,ZZ0)/10000,linethick;
上周仓位:两连周仓-周仓,linethick,colorabc123;
月仓:SUM(amount,Y1)/10000,linethick,color0123bb;
两连月仓:=sum(amount,Y0)/10000,linethick;
上月仓位:两连月仓-月仓,linethick,color00bb00;
季仓:SUM(amount,J1)/10000,linethick,color001155;
两连季仓:=sum(amount,J0)/10000,linethick;
上季仓位:两连季仓-季仓,linethick,colordd2200;
半年仓:SUM(amount,N1)/10000,linethick,color33cc;
两连半年仓:=sum(amount,N0)/10000,linethick;
前半年仓:两连半年仓-半年仓,linethick,color0077ff;
年仓:SUM(amount,FN1)/10000,linethick,color00dd;
两连年仓:=sum(amount,FN0)/10000,linethick;
上年仓位:两连年仓-年仓,linethick,color005566;(配资公司 http://lylnnc.cn)
{ www.58188.com}
stickline(barpos=sysparam(2)+20,0,上周仓位[p],80,0),colorabc123;
stickline(barpos=sysparam(2)+40,0,周仓[p],80,0),colorffff;
stickline(barpos=sysparam(2)+60,0,上月仓位[p],80,0),color00bb00;
stickline(barpos=sysparam(2)+80,0,月仓[p],80,0),color0123bb;
stickline(barpos=sysparam(2)+100,0,上季仓位[p],80,0),colordd2200;
stickline(barpos=sysparam(2)+120,0,季仓[p],80,0),color001155;
stickline(barpos=sysparam(2)+140,0,前半年仓[p],80,0),color0077ff;
stickline(barpos=sysparam(2)+160,0,半年仓[p],80,0),color33cc;
stickline(barpos=sysparam(2)+180,0,上年仓位[p],80,0),color005566;
stickline(barpos=sysparam(2)+200,0,年仓[p],80,0),color00dd;

DRAWTEXT(BARPOS=SYSPARAM(2)+20,0, 上周),ALIGN5,PXUP18,COLORFFffff;
DRAWTEXT(BARPOS=SYSPARAM(2)+40,0, 本周),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+60,0, 上月),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+80,0, 本月),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+100,0, 上季),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+120,0, 本季),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+140,0, 前半年),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+160,0, 本半年),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+180,0, 上年),ALIGN5,PXUP18,COLORFFFFFF;
配资公司 DRAWTEXT(BARPOS=SYSPARAM(2)+200,0, 本年),ALIGN5,PXUP18,COLORFFFFFF;

DRAWTEXTEX(c,1,5,0,STKLABEL+ +STKNAME+),ColorFFFF00;

DRAWTEXTEX(C and 周仓[p]>上周仓位[p],1,0,300,周仓位趋势:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 周仓[p]<上周仓位[p],1,0,300,周仓位趋势:+ ↓),Color00FF00;
DRAWTEXTEX(C and 月仓[p]>上月仓位[p],1,0,450,月仓位趋势:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 月仓[p]<上月仓位[p],1,0,450,月仓位趋势:+ ↓),Color00FF00;
DRAWTEXTEX(C and 季仓[p]>上季仓位[p],1,0,600,季仓位趋势:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 季仓[p]<上季仓位[p],1,0,600,季仓位趋势:+ ↓),Color00FF00;
DRAWTEXTEX(C and 半年仓[p]>前半年仓[p],1,0,750,半年仓趋势:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 半年仓[p]<前半年仓[p],1,0,750,半年仓趋势:+ ↓),Color00FF00;
DRAWTEXTEX(C and 年仓[p]>上年仓位[p],1,0,900,年仓位趋势:+ ↑),Color00EEFF;
配资公司 DRAWTEXTEX(C and 年仓[p]<上年仓位[p],1,0,900,年仓位趋势:+ ↓),Color00FF00;

热门文章
· 股票开户流程
· 炒股流程
· 实战中总结的股市操作原则
· 十大招教你追寻市场翻倍股票
· 短线高手七个步骤
· 3分钟教你学会最难的炒股神功
· 二十七条股票买进经验
· 证券市场中的金言玉律
· 黑马个股启动前的形态与捕捉技巧
· 股票投资理念的五大误区
· 股票买卖的不败法则
· K线力学秘籍
· 一位散户高手的炒股心得
· 卖出股票为何不能成交
· 上市公司基本报表分析方法
· 只投资你熟悉的股票
短线炒股
· 短线买入股票的原则与时机
· 股票短线卖出时机
· 短线看盘的几个重要时间
· 短线炒股绝招8式详解
· 股票短线操作10种基本招式
· 股票短线操作基本原则
· 高手做短线六法则
· 买入在收盘前十五分钟
· 60分钟图表短线操作经验
· 短线如何在下午收盘前下单
· 如何玩好超短线
· 超短线挂单买卖技巧
· 如何选出次日大涨的短线黑马
· 短线炒股的22条军规
· 短线卖出信号的把握技巧
· 短线暴涨个股出货的判断
配资公司 http://lylnnc.cn