配资公司
配资公司 炒股入门 怎样炒股 什么是炒股 如何炒股 手机炒股 网上炒股 炒股名人 炒股技巧 炒股视频 炒股软件
 如何看K线图 如何选股 炒股名词 炒股心得 短线炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 银行利率
知识专题
· 经典股票入门教程
· 成交量知识
· K线图图解
· 炒股开户流程
· 股票名词
· 基金知识
· 基本面分析
· 技术面分析
· 概念板块
· 股票软件下载
· k线图基础知识
· k线图经典图解
· 成交量知识大全
· 短线技巧
· 基金投资入门
· 手机炒股
· 炒股经典实战技巧
· 短线技巧
· 选股技巧
· 跟庄技巧
· 买卖技巧
· 均线技巧
· 波段操作
· 解套方法
· 看盘技巧
· 炒股63招
· 名人炒股
推荐链接
· 股票交易费用
· 股票交易佣金
· 证券客服电话
· 手机开户App
· 基金净值查询
· 概念股票
 

量价时空-飞狐版

{量价时空}

INPUT:N(5);
a0:=BARSCOUNT(c);a3:=SYSPARAM(3);a2:=SYSPARAM(2);
a4:=SYSPARAM(4);a5:=SYSPARAM(5);
nn0:=a3-a2;nn:=a0-a2;hh1:=(a4-a5)/10;
y0:=a0>=a2;vv0:=if(y0=1 and SYSPARAM(1)>=a0,v,0);
c1:=if(BETWEEN(c,a4-0*hh1,a4-1*hh1),vv0,0);
c2:=if(BETWEEN(c,a4-1*hh1,a4-2*hh1),vv0,0);
c3:=if(BETWEEN(c,a4-2*hh1,a4-3*hh1),vv0,0);
c4:=if(BETWEEN(c,a4-3*hh1,a4-4*hh1),vv0,0);
c5:=if(BETWEEN(c,a4-4*hh1,a4-5*hh1),vv0,0);
c6:=if(BETWEEN(c,a4-5*hh1,a4-6*hh1),vv0,0);
c7:=if(BETWEEN(c,a4-6*hh1,a4-7*hh1),vv0,0);
c8:=if(BETWEEN(c,a4-7*hh1,a4-8*hh1),vv0,0);
c9:=if(BETWEEN(c,a4-8*hh1,a4-9*hh1),vv0,0);
c10:=if(BETWEEN(c,a4-9*hh1,a4-10*hh1),vv0,0);
v1:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c1,nn0),0),2));
v2:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c2,nn0),0),2));
v3:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c3,nn0),0),2));
v4:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c4,nn0),0),2));
v5:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c5,nn0),0),2));
v6:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c6,nn0),0),2));
v7:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c7,nn0),0),2));
v8:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c8,nn0),0),2));
v9:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c9,nn0),0),2));
v10:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c10,nn0),0),2));
av0:=max(v1,max(v2,max(v3,max(v4,max(v5,max(v6,max(v7,max(v8,max(v9,v10)))))))));
FILLRGN(v1/av0>=nn/nn0 and nn>=0,a4-0*hh1,a4-1*hh1+0.05),Color008080;
FILLRGN(v2/av0>=nn/nn0 and nn>=0,a4-1*hh1,a4-2*hh1+0.05),Color008080;
FILLRGN(v3/av0>=nn/nn0 and nn>=0,a4-2*hh1,a4-3*hh1+0.05),Color008080;
FILLRGN(v4/av0>=nn/nn0 and nn>=0,a4-3*hh1,a4-4*hh1+0.05),Color008080;
FILLRGN(v5/av0>=nn/nn0 and nn>=0,a4-4*hh1,a4-5*hh1+0.05),Color008080;
FILLRGN(v6/av0>=nn/nn0 and nn>=0,a4-5*hh1,a4-6*hh1+0.05),Color008080;
FILLRGN(v7/av0>=nn/nn0 and nn>=0,a4-6*hh1,a4-7*hh1+0.05),Color008080;
FILLRGN(v8/av0>=nn/nn0 and nn>=0,a4-7*hh1,a4-8*hh1+0.05),Color008080;
FILLRGN(v9/av0>=nn/nn0 and nn>=0,a4-8*hh1,a4-9*hh1+0.05),Color008080;
配资公司 FILLRGN(v10/av0>=nn/nn0 and nn>=0,a4-9*hh1,a4-10*hh1+0.05),Color008080{,colormagenta};

hh:=SYSPARAM(4);ll:=SYSPARAM(5);
x:=ll-(hh-ll+MINDIFF)/n;
y:=HHV(VOL,SYSPARAM(3)-SYSPARAM(2)+1);
yvb:=y[SYSPARAM(3)]/(ll-x+MINDIFF);
z:=VOL/yvb+x;
STICKLINE(CLOSE>REF(CLOSE,1),x,z,7,1),Color0000FF;
STICKLINE(CLOSE<=REF(CLOSE,1),x,z,7,0),ColorEAE000;
五日:MA(z,5);
十日:MA(z,10);

DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,{STKNAME+\n+STKLABEL+\n+}BLKNAME)align4,COLORGREEN;

STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),COLORCYAN;
STICKLINE(C<=O,H,L,0,0),COLORCYAN;
博弈线:=WMA(CLOSE,8),linethick3;
byx:=WMA(CLOSE,8),linethick3;
FILLRGN(byx>ref(byx,1),byx,ref(byx,1)),COLORRED;
{FILLRGN(byx }(配资公司 http://lylnnc.cn)

Var1:=SYSPARAM(3)-SYSPARAM(2)+1;
Var2:=SYSPARAM(3)-BARPOS;
Var3:=HHV(HIGH,Var1);
Var4:=LLV(LOW,VaR1);
Var5:=REFX(Var3,Var2); //主图最高价
Var5:IF(SYSPARAM(3)<>SYSPARAM(1),SYSPARAM(6),Var5),COLORRED,POINTDOT;
Var6:REFX(Var4,Var2),COLORWHITE,POINTDOT; //主图最低价
黄191: (Var5-Var6)*0.191+Var6,COLORYELLOW,POINTDOT;
黄382: (Var5-Var6)*0.382+Var6,COLORYELLOW,POINTDOT;
黄500: (Var5-Var6)*0.500+Var6,COLORGREEN,POINTDOT;
黄618: (Var5-Var6)*0.618+Var6,COLORYELLOW,POINTDOT;
黄809: (Var5-Var6)*0.809+Var6,COLORYELLOW,POINTDOT;
A:=LOW=LLV(LOW,240);
A1:=BARSLAST(A);
VERTLINE(A1=30);
VERTLINE(A1=60);
VERTLINE(A1=90);
VERTLINE(A1=120);
VERTLINE(A1=150);
VERTLINE(A1=180);
VERTLINE(A1=210);
VERTLINE(A1=2400);
DRAWTEXT(A1=30,HIGH,第一时间);
DRAWTEXT(A1=60,HIGH,第二时间);
DRAWTEXT(A1=90,HIGH,第三时间);
DRAWTEXT(A1=120,HIGH,第四时间);
DRAWTEXT(A1=150,HIGH,第五时间);
DRAWTEXT(A1=180,HIGH,第六时间);
DRAWTEXT(A1=210,HIGH,第七时间);
DRAWTEXT(A1=240,HIGH,第八时间);
Varr1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
DRAWICON(CROSS(82,Varr1),HIGH+0.108,2);VERTLINE(CROSS(82,varr1)),POINTDOT;
DRAWSL(CROSS(82,varr1),HHV(HIGH,1),0,8,1),colormagenta,POINTDOT;
b1:=(SYSPARAM(4)-SYSPARAM(5))/(SYSPARAM(3)-SYSPARAM(2));
DRAWSL(BARPOS=SYSPARAM(1),LOW,378*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,188*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,141*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,95*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,48*b1/100,0,0),COLORgreen,;
DRAWSL(BARPOS=SYSPARAM(1),LOW,24.5*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,16.5*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,13*b1/100,0,0),COLORwhite,POINTDOT;
配资公司 DRAWSL(BARPOS=SYSPARAM(1),LOW,7*b1/100,0,0),COLORwhite,POINTDOT;

热门文章
· 股票开户流程
· 炒股流程
· 实战中总结的股市操作原则
· 十大招教你追寻市场翻倍股票
· 短线高手七个步骤
· 3分钟教你学会最难的炒股神功
· 二十七条股票买进经验
· 证券市场中的金言玉律
· 黑马个股启动前的形态与捕捉技巧
· 股票投资理念的五大误区
· 股票买卖的不败法则
· K线力学秘籍
· 一位散户高手的炒股心得
· 卖出股票为何不能成交
· 上市公司基本报表分析方法
· 只投资你熟悉的股票
短线炒股
· 短线买入股票的原则与时机
· 股票短线卖出时机
· 短线看盘的几个重要时间
· 短线炒股绝招8式详解
· 股票短线操作10种基本招式
· 股票短线操作基本原则
· 高手做短线六法则
· 买入在收盘前十五分钟
· 60分钟图表短线操作经验
· 短线如何在下午收盘前下单
· 如何玩好超短线
· 超短线挂单买卖技巧
· 如何选出次日大涨的短线黑马
· 短线炒股的22条军规
· 短线卖出信号的把握技巧
· 短线暴涨个股出货的判断
配资公司 http://lylnnc.cn